Debian7安装老版本php5.6的方法!

2017-6-15 野人 Linux笔记

### 1 添加源

echo "deb http://packages.dotdeb.org wheezy-php56 all" >> /etc/apt/sources.list.d/dotdeb.list
echo "deb-src http://packages.dotdeb.org wheezy-php56 all" >> /etc/apt/sources.list.d/dotdeb.list

wget http://www.dotdeb.org/dotdeb.gpg -O- | apt-key add -

 

### 2 更新&安装

aptitude update
aptitude install php5-fpm php5-cgi php5-cli php5-curl php5-gd php5-mcrypt php5-mysql php5-memcache php5-xmlrpc

如果有安装 php5-memcached 时,遇到找不到 libmemcached11 套件,这时候请在 repository list 加入

deb http://packages.dotdeb.org wheezy all

再重新安装 php5-memcached 即可

标签: 安装php5.6

发表评论:

Powered by emlog 鄂ICP备15003810号-1